VILLATec | Optimizar PC: Tengo Internet Pero No Puedo Navegar - Pasos Para Verificar

Tengo Internet Pero No Puedo Navegar - Pasos Para Verificar


Esta es una de las dudas que mas resaltan, a la hora de tener un problema de conexión: Tengo Internet pero no puedo navegar, ¿Porque?...

Tengo Internet Pero No Puedo Navegar - Causas.

Pues bueno, pueden ser muchísimas las causas, pero para definir si efectivamente tienes Internet (porque solo fiarte del indicador de luz que tiene tu módem ruteador NO es suficiente), hay que checar si existe el camino entre tu equipo ruteador hacia el ancho mundo de Internet (incluye  el servidor de tu telefónica y cientos de servidores mas).

Lo mas practico es utilizar el comando TRACERT. Este es una derivación de la palabra en ingles Trace Rute, que en español significa "Trazado de Ruta". Entonces hay que manejar este comando desde el símbolo de sistema.

Tengo Internet Pero No Puedo Navegar - Pasos Para Verificar.

Esto es lo que tienes que hacer:

1. En Windows XP en el menú Inicio seleccionas el Menú Ejecutar, y en el espacio en blanco hay que teclear las letras CMD que significan COMMAND, das un clic en el botón Aceptar y hará que inmediatamente salga una pequeña ventana con fondo negro y letras blancas, con el indicador(prompt) de C:\Documents and Settings\nombre-usuario-pc>
En Windows 7 en el Menu Iniciar (botón esquina inferior izquierda de tu pantalla), das un clic y te aparece un espacio en blanco que dice "Buscar Programas y Archivos", ahí escribes el comando CMD y presionas la tecla Enter.

2. El siguiente paso es opcional. Escribe el comando CD\ y presionas la tecla ENTER. Veras que el prompt aparecerá C:\ . Esto significa que estas en la raíz de tu disco duro.

3. Ahora si, escribe el comando con esta sintaxis: TRACERT [espacio] URL SITIO WEB
Ejemplos:

c:\>tracert www.villatecs.com
c:\>tracert www.google.com
c::\>tracert www.hotmail.com

Por lo que debe de darte un resultado parecido a este:
Tengo Internet Pero No Puedo Navegar - Resultado de Tracert

Traduciendo el resultado de la imagen anterior, vemos que realizo una serie de "saltos" los cuales nos lleva hasta al sitio que estoy buscando y ha su vez verificando si mi enlace (modem ruteador) esta funcionando realmente.

Los saltos es el camino de los servidores que se conectan unos con otros para llegar a la ruta destino. Estos servidores están identificados por medio de su dirección IP.

Por ello es que ves que el salto 1 tiene la dirección IP 192.168.1.254, que es la que le corresponde a mi modem ruteador, y el salto 11 tiene la dirección IP 74.125.141.121, que corresponde a Blogger.com que es donde yo tengo hospedado mi sitio web.

Si tu pruebas con este comando y solo te aparece "tiempo de espera agotado para esta solicitud", habría que revisar otras posibles causas. Para ello lee este otro articulo con otra solución al problema de: Tengo Internet Pero No Puedo Navegar.

Entonces nos vemos hasta el próximo post

Bye, Bye.



Related Posts Plugin for WordPress, Blogger...

33 comentarios :

  1. como hago para que me salga la pantalla en negro como el primer paso que muestra de este tutorial??gracias

    ResponderEliminar
    Respuestas
    1. Hola Alberto.
      Muchas gracias por leer el artículo y por la observación.
      Ya lo corregí. Checa el primer paso nuevamente ahí lo explico.
      Saludos.

      Eliminar
  2. Hola frank espero el sig post
    Saludos

    ResponderEliminar
    Respuestas
    1. Hola Vivian!
      Si, precisamente lo estoy preparando.
      Gracias por el interés.
      Me dio mucho gusto saludarte.
      Un abrazo.

      Eliminar
  3. Anónimo18:48

    y cual es la solución ?

    ResponderEliminar
  4. Hola Anonimo.

    La solución a la que me refiero en este articulo es con el comando Tracert.

    Existen 3 artículos más de la serie, aquí te dejo lo enlaces:

    http://www.villatecs.com/2013/03/problemas-con-internet-explorer.html
    http://www.villatecs.com/2013/03/como-eliminar-una-barra-de-herramientas.html
    http://www.villatecs.com/2013/04/tengo-internet-pero-no-puedo-navegar.html

    Saludos.

    ResponderEliminar
  5. frank: amigo. otra vez me está llegando anuncio de windows que la licensia expiro..yo habia colocado el RW-W7 QUE TU RECOMIENDAS..TU DIJISTE QUE ESE "ARCHIVO" ERA ETERNO O SEA QUE WINDOWS NO DEBIA VOLVER A MOLESTAR CON ESE AVISO... FAVOR AYUDAME..BENDICION

    ResponderEliminar
  6. Hola Alberto.

    A mi me ha pasado también y esto sucede cuando activas las actualizaciones automaticas (Windows Update) del sistema.

    No necesariamente fuiste tu, existen programas que al instalarlos activan esta opción.

    Te recomiendo hacer lo siguiente:

    1. Ejecutar de nuevo Remove Wat, pero en vez de instalarlo lo desinstalas.
    2. Reinicias el equipo.
    3. En el cartel de Activar Windows dar clic al botón Cancelar.
    4. Ejecutar de nuevo Remove Wat e instalarlo.
    5. Reiniciar el equipo.
    6. Desactivar Actualizaciones Automáticas.

    Inténtalo y si tienes inconveniente me comentas y vemos otra solución.

    Te mando un fuerte abrazo!

    ResponderEliminar
  7. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  8. Tengo un problema espero me puedas ayudar el Internet corre normalmente hasta cierto tiempo.Y cuando pasa ese tiempo se quedan cargando las ventanas que estoy utilizando como youtube , facebook etc y hay que reinicias la pc para que el Internet de normalmente sin que se demore en cargar las ventanas.
    Y vuelve y se repite lo mismo y tengo que pasar reiniciando la pc.espero su contestacion a mi correo olt87@hotmail.es

    ResponderEliminar
  9. Hola Lizander.

    Puedes tener un problema de virus o spyware en tu pc.

    Para revisar tu pc te recomiendo checar este articulo:
    http://www.villatecs.com/2011/08/reparacion-de-pc-en-5-pasos-faciles.html

    Saludos.

    ResponderEliminar
  10. Alan M05:13

    hola frank tengo windows 7 tengo internet pero aveces me abre bien internet y aveces no.
    Lo que quiero es poder entrar sin dificultades.
    hice lo de tracert y me marca esto:

    i tu pruebas con este comando y solo te aparece "tiempo de espera agotado para esta solicitud", habría que revisar otras posibles causas. Para ello te haré llegar otro articulo con otra solución al problema

    donde puedo ver tu otra solucion al problema gracias

    ResponderEliminar
  11. Anónimo11:17

    Hola Frank

    Tengo conexion a internet, hago ping a una direccion y sola bien, hago el tracert y tambien esta bien, pero cuando quiero navegar o enviar o recibir correos no puedo accesar a nada.
    Gracias por la ayuda.

    ResponderEliminar
  12. Hola Alan.
    Cual es el problema que te marca?
    Porque no puedo verlo en el comentario.
    Saludos.

    ResponderEliminar
  13. Hola.
    Si te da ping y haces tracert sin problemas, tu problema es algún spyware en tu sistema.
    Limpia temporales y cache de tu navegador e intenta de nuevo.
    Dime como te fue, ¿ok?

    ResponderEliminar
  14. Anónimo12:46

    Que tal intente lo del blok y me describe que no se pueden resolver el nombre delndstino ya lo intente con varios y nomas no

    ResponderEliminar
    Respuestas
    1. Hola.
      Si lo tienes conectado a tu modem ruteador y tu estas seguro que tienes acceso a Internet, quiere decir que tu modem tiene un problema. No encuentra salida, tu linea telefónica tiene fallas o tu modem esta fallando.
      Esto lo deberás revisar con tu proveedor de servicios de Internet.
      Saludos!

      Eliminar
  15. Hola tengo el mismo inconveniente pero es en un MAC

    ResponderEliminar
  16. Hola tengo el mismo inconveniente pero es en un MAC

    ResponderEliminar
    Respuestas
    1. Hola pili.
      Si tienes una Mac, para hacerle traceroute, debes de ir a APLICACIONES, luego a UTILIDADES, posteriormente a UTILIDAD DE RED y abres la pestaña que dice TRACEROUTE y ahi escribes el domino, por ejemplo: www.villatecs.com
      Saludos!

      Eliminar
  17. Por que será que se caen las páginas, menos google y facebook pero absolutamente todas las demás se caen. dice la "pagina web no está disponible" pero se que tengo no sólo por face y google sino porque me toca navegar desde un pc virtual.

    ResponderEliminar
    Respuestas
    1. Hola gnscarlos.
      Habría que hacer una limpieza de archivos temporales y de cookies en tu navegador para saber si ahí reside el problema.
      Saludos!

      Eliminar
  18. Y cual es la solución si ya sabemos que hay internet, el problemas a es que no navega

    ::-[

    ResponderEliminar
  19. Y cual es la solución si ya sabemos que hay internet, el problemas a es que no navega

    ::-[

    ResponderEliminar
  20. Y cual es la solución si ya sabemos que hay internet, el problemas a es que no navega

    ::-[

    ResponderEliminar
  21. Saludos amigo, mira, comprendo que el post es de verificacion, asi que hice exactamente lo mismo que tu, para verificar o chequear como va la cosa (tengo señal alta en mi win 7 64 bits e internet, pero sin internet ._.), y segun tracert no hay problema alguno, todo en orden con ejemplos como google.com, es.wikipedia.org, pero desde cualquier navegador o programa no tengo internet..
    Tenia internet antes, esto no se como me llego a pasar de un dia para otro, si puedes ayudarme en lo posible estaria muy agradecido !
    Saludos

    ResponderEliminar
    Respuestas
    1. Hola Niko.
      Si por supuesto.
      Mandame un email por medio de la pagina de contacto del Blog y con todo gusto lo revisamos.
      Saludos.

      Eliminar
  22. hola este yo me a salido todo y sale traza completa no entiendo q tengo q hacer despues ayuda

    ResponderEliminar
    Respuestas
    1. Hola Robsana.
      Si ha salido todo bien, significa que tienes salida a Internet. El problema puede estar en el navegador. Borra los datos de navegación de forma completa e intenta de nuevo.
      Saludos.

      Eliminar
  23. He seguido muchos de los pasos y aun no puedo entrar a internet pero cuando quiero ver el status del LAN veo que la actividad de los paquetes enviados y recibidos son 0, esto en la pestana general y en la de soporte en el estado de la coneccion los espacios correspondientes a ip adress, submascara y puerta determinada estan en blanco. es normal? espero tu ayuda, gracias Marco Loo

    ResponderEliminar
    Respuestas
    1. Hola Marco Loo.
      No es normal, siempre y cuando este conectado al modem ruteador.
      Si es así, reinicialo y espera a que te asigne dirección IP.
      Saludos.

      Eliminar
  24. Hola amigo, tengo internet pero no me deja acceder a internet desde la pc, todos los dispositivos inalámbricos si poseen acceso a internet. Intente hacer lo de tracert www.google.com y me dice "no se puede resolver el nombre del sistema de destino www.google.com" también intente limpiar la pc usando ccleaner a través del modo seguro y nada. Gracias por la ayuda.

    ResponderEliminar
  25. Hola ya lo hice pero me salio todos los saltos que tu dices y en lo ultimo dece tiempo de espera agotado y eso pero de que mas debo hacer porqueno se ha solucionado nada

    ResponderEliminar

Es Muy Importante Para Mi Saber Que Es Lo Que Piensas.
Siéntete Con La Libertad De Hacer Tu Comentario.

Plataforma Blogger